SECURITY ALERT: Serious Vulnerabilities in dnsmasq

dnsmasq, a software package used in Kubernetes, Linux, BSD and macOS, has serious vulnerabilities according to an article in The New Stack.

The software package is used to set up DNS and DHCP services for networking. Because it’s small, it’s also often used in routers, firewalls, mobile device hotspots, and other networking equipment.

The New Stack’s article advises users to “upgrade their systems as soon as possible.” Follow the link to learn more about the vulnerabilities.

2017-10-09T16:38:19+00:00

About the Author: